Forum bug reports thread

Discussion in 'ADM - Public' started by Thalmoses, Aug 12, 2016.

Tags:
  1. glosoli

    glosoli Well-Known Member Typed

    Joined:
    Aug 12, 2016
    Posts:
    685
    Thanks Received:
    302
    But all my bookmarks...too much effort to change.
     
    • Old, Deprecated, Outdated Old, Deprecated, Outdated x 1
  2. glosoli

    glosoli Well-Known Member Typed

    Joined:
    Aug 12, 2016
    Posts:
    685
    Thanks Received:
    302
    If the cap fits....
     
    • Friendly Friendly x 1
  3. glosoli

    glosoli Well-Known Member Typed

    Joined:
    Aug 12, 2016
    Posts:
    685
    Thanks Received:
    302
    I want to put a 'staff member' on ignore, the system says I can't.
     
  4. Thalmoses

    Thalmoses Founder Administrator

    Joined:
    Aug 6, 2016
    Posts:
    2,229
    Thanks Received:
    558
    changed
     
  5. glosoli

    glosoli Well-Known Member Typed

    Joined:
    Aug 12, 2016
    Posts:
    685
    Thanks Received:
    302
    Thanks.
     
  6. Ophiuchus

    Ophiuchus Active Member Typed

    Joined:
    Feb 9, 2017
    Posts:
    152
    Thanks Received:
    158
    @Thalmoses Not to be a headache, but it appears I still don't have access to the ratings system (though I could be missing something on my end).

    For diagnostic purposes, here's what a post by another member looks like on my end in Opera, Firefox and Safari:

    [​IMG]
     
  7. Thalmoses

    Thalmoses Founder Administrator

    Joined:
    Aug 6, 2016
    Posts:
    2,229
    Thanks Received:
    558
    Must be due to some permissions layering.

    Probably if you were typed it would work.

    Bug is low priority, not added to my todo list.
     

Share This Page